<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <title>Who Is The Kid In Avatar 2&#039;s Official Teaser Trailer?</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://conceptualrevolutions.com/wp-content/litespeed/css/7b16c7dc0aecffc6997e6b684d41174f.css?ver=b17af" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://conceptualrevolutions.com/xmlrpc.php" /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Who Is The Kid In Avatar 2&#039;s Official Teaser Trailer?" /><meta property="og:description" content="The big news is ready to be shared along with the new teaser of Avatar 2 which has been making a lot of noise all across the globe. Nonetheless, its fans are having a lot of big questions about the upcoming title. This article is written so that some of these questions are given an [&hellip;]" /><meta property="og:url" content="https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer" /><meta property="og:site_name" content="Conceptual Revolutions" /><meta property="article:section" content="News" /><meta property="og:image" content="https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772.jpg" /><meta property="og:image:secure_url" content="https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:image:alt" content="Who Is The Kid In Avatar 2&#039;s Official Teaser Trailer?" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-05-13T21:50:44+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Who Is The Kid In Avatar 2&#039;s Official Teaser Trailer?" /><meta name="twitter:description" content="The big news is ready to be shared along with the new teaser of Avatar 2 which has been making a lot of noise all across the globe. Nonetheless, its fans are having a lot of big questions about the upcoming title. This article is written so that some of these questions are given an [&hellip;]" /><meta name="twitter:image" content="https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Miloni Chheda" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://conceptualrevolutions.com/#organization","name":"Conceptual Revolutions","url":"https://conceptualrevolutions.com","logo":{"@type":"ImageObject","@id":"https://conceptualrevolutions.com/#logo","url":"https://conceptualrevolutions.com/wp-content/uploads/2022/02/CRBlack.png","caption":"Conceptual Revolutions","inLanguage":"en-US","width":"350","height":"150"}},{"@type":"WebSite","@id":"https://conceptualrevolutions.com/#website","url":"https://conceptualrevolutions.com","name":"Conceptual Revolutions","publisher":{"@id":"https://conceptualrevolutions.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772.jpg","url":"https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772.jpg","width":"1280","height":"720","caption":"Who Is The Kid In Avatar 2's Official Teaser Trailer?","inLanguage":"en-US"},{"@type":"Person","@id":"https://conceptualrevolutions.com/author/miloni","name":"Miloni Chheda","url":"https://conceptualrevolutions.com/author/miloni","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/22b1ceffbe41e9a89b0afdf23aee4e0c?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/22b1ceffbe41e9a89b0afdf23aee4e0c?s=96&amp;d=mm&amp;r=g","caption":"Miloni Chheda","inLanguage":"en-US"},"sameAs":["http://conceptualrevolutions.con"],"worksFor":{"@id":"https://conceptualrevolutions.com/#organization"}},{"@type":"WebPage","@id":"https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer#webpage","url":"https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer","name":"Who Is The Kid In Avatar 2&#039;s Official Teaser Trailer?","datePublished":"2022-05-13T21:50:44+05:30","dateModified":"2022-05-13T21:50:44+05:30","author":{"@id":"https://conceptualrevolutions.com/author/miloni"},"isPartOf":{"@id":"https://conceptualrevolutions.com/#website"},"primaryImageOfPage":{"@id":"https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772.jpg"},"inLanguage":"en-US"},{"@type":"Article","headline":"Who Is The Kid In Avatar 2&#039;s Official Teaser Trailer?","datePublished":"2022-05-13T21:50:44+05:30","dateModified":"2022-05-13T21:50:44+05:30","author":{"@id":"https://conceptualrevolutions.com/author/miloni"},"publisher":{"@id":"https://conceptualrevolutions.com/#organization"},"description":"The big news is ready to be shared along with the new teaser of Avatar 2 which has been making a lot of noise all across the globe. Nonetheless, its fans are having a lot of big questions about the upcoming title. This article is written so that some of these questions are given an answer.\u00a0","name":"Who Is The Kid In Avatar 2&#039;s Official Teaser Trailer?","@id":"https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer#richSnippet","isPartOf":{"@id":"https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer#webpage"},"image":{"@id":"https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Conceptual Revolutions &raquo; Feed" href="https://conceptualrevolutions.com/feed" /><link rel="alternate" type="application/rss+xml" title="Conceptual Revolutions &raquo; Comments Feed" href="https://conceptualrevolutions.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Conceptual Revolutions &raquo; Who Is The Kid In Avatar 2&#8217;s Official Teaser Trailer? Comments Feed" href="https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer/feed" /> <script type="litespeed/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/conceptualrevolutions.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLiteSpeedLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings)</script> <script type="litespeed/javascript" data-src='https://conceptualrevolutions.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://conceptualrevolutions.com/wp-json/" /><link rel="alternate" type="application/json" href="https://conceptualrevolutions.com/wp-json/wp/v2/posts/9406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://conceptualrevolutions.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://conceptualrevolutions.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://conceptualrevolutions.com/?p=9406' /><link rel="alternate" type="application/json+oembed" href="https://conceptualrevolutions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconceptualrevolutions.com%2Fnews%2Fwho-is-the-kid-in-avatar-2s-official-teaser-trailer" /><link rel="alternate" type="text/xml+oembed" href="https://conceptualrevolutions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconceptualrevolutions.com%2Fnews%2Fwho-is-the-kid-in-avatar-2s-official-teaser-trailer&#038;format=xml" /> <script type="litespeed/javascript" data-src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="litespeed/javascript">document.cookie='quads_browser_width='+screen.width</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="litespeed/javascript">window.tdb_globals={"wpRestNonce":"05e13165b2","wpRestUrl":"https:\/\/conceptualrevolutions.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","globalSettings":{"tdcSavingHistory":!1},"isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null}</script> <script type="litespeed/javascript">window.tdwGlobal={"adminUrl":"https:\/\/conceptualrevolutions.com\/wp-admin\/","wpRestNonce":"05e13165b2","wpRestUrl":"https:\/\/conceptualrevolutions.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"}</script> <script type="litespeed/javascript">window.tdaGlobal={"adminUrl":"https:\/\/conceptualrevolutions.com\/wp-admin\/","wpRestNonce":"05e13165b2","wpRestUrl":"https:\/\/conceptualrevolutions.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","postId":8119}</script>  <script type="litespeed/javascript">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/conceptualrevolutions.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.4.3";var td_get_template_directory_uri="https:\/\/conceptualrevolutions.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var td_user_incorrect="Username incorrect!";var td_email_user_empty="Email or username empty!";var td_pass_empty="Pass empty!";var td_pass_pattern_incorrect="Invalid Pass Pattern!";var td_retype_pass_incorrect="Retyped Pass incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#2579e8";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="202eb43f2f";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script>  <script type="litespeed/javascript" data-src="https://www.googletagmanager.com/gtag/js?id=UA-219787821-1"></script> <script type="litespeed/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('config','UA-219787821-1')</script> <link rel="icon" href="https://conceptualrevolutions.com/wp-content/uploads/2022/02/cropped-G-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://conceptualrevolutions.com/wp-content/uploads/2022/02/cropped-G-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://conceptualrevolutions.com/wp-content/uploads/2022/02/cropped-G-1-180x180.png" /><meta name="msapplication-TileImage" content="https://conceptualrevolutions.com/wp-content/uploads/2022/02/cropped-G-1-270x270.png" /><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-9406 single-format-standard td-standard-pack who-is-the-kid-in-avatar-2s-official-teaser-trailer global-block-template-1 tdb_template_8119 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-8124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8124"><a href="https://conceptualrevolutions.com/">Home</a></li><li id="menu-item-8125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8125"><a href="https://conceptualrevolutions.com/category/discover">Discover</a></li><li id="menu-item-8126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8126"><a href="https://conceptualrevolutions.com/category/lifestyle">Lifestyle</a></li><li id="menu-item-8127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8127"><a href="https://conceptualrevolutions.com/category/celebs">Celebs</a></li><li id="menu-item-8128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8128"><a href="https://conceptualrevolutions.com/category/food">Food</a></li><li id="menu-item-8129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8129"><a href="https://conceptualrevolutions.com/category/technology">Technology</a></li><li id="menu-item-8130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8130"><a href="https://conceptualrevolutions.com/category/travel">Travel</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a></div></form></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><form class="td-login-form-wrap" action="#" method="post"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://conceptualrevolutions.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}</style><div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_4{
position:relative;
}

.tdi_4 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}</style><div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:rgba(255,255,255,0.16) !important;
background-position:center center !important;
opacity:0.3 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
}
}</style></div><style>.tdi_3_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_6{
width:64% !important;
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_6{
width:72% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6{
width:78% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" ><style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://conceptualrevolutions.com/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMzUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" class="tdb-logo-img td-retina-data" data-retina="https://conceptualrevolutions.com/wp-content/uploads/2022/05/CRWhite.png" data-src="https://conceptualrevolutions.com/wp-content/uploads/2022/05/CRWhite.png" alt="Logo"  title=""  width="350" height="150" /></span></a></div></div></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_9{
width:18% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_9{
width:20% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9{
width:6% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" ><style>/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_10 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_10 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_10 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_10 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_10 .tdb-header-search-button-mob svg,
                .tdi_10 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_12{
width:18% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_12{
width:14% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12{
width:16% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" ><style>/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_13 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_13 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_13 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_13 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_13 .tdb-mobile-menu-button svg,
                .tdi_13 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M945.172 561.724h-866.376c-22.364 0-40.55-18.196-40.55-40.591 0-22.385 18.186-40.581 40.55-40.581h866.365c22.385 0 40.561 18.196 40.561 40.581 0.010 22.395-18.176 40.591-40.55 40.591v0zM945.183 330.403h-866.386c-22.374 0-40.55-18.196-40.55-40.571 0-22.405 18.176-40.612 40.55-40.612h866.376c22.374 0 40.561 18.207 40.561 40.612 0.010 22.364-18.186 40.571-40.55 40.571v0zM945.172 793.066h-866.376c-22.374 0-40.55-18.196-40.55-40.602 0-22.385 18.176-40.581 40.55-40.581h866.365c22.385 0 40.581 18.196 40.581 40.581 0.010 22.395-18.196 40.602-40.571 40.602v0z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}</style><div class="tdi_14_rand_style td-element-style" ></div><div id="tdi_16" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_17{
position:relative;
}

.tdi_17 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}</style><div class="tdi_16_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_16_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:rgba(255,255,255,0.16) !important;
background-position:center center !important;
opacity:0.3 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
}
}</style></div><style>.tdi_16_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_19{
width:64% !important;
justify-content:center !important;
text-align:center !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19{
width:72% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_19{
width:78% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" ><style>/* custom css */
.tdi_20 .tdb-logo-a,
                .tdi_20 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_20 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_20 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_20 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_20 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 10px;
                
                    color: #ffffff;
                
                    font-family:Paytone One !important;font-size:25px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }.tdi_20 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_20 .tdb-logo-icon{
                    top: 0px;
                }.tdi_20 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Limelight !important;font-size:54px !important;line-height:1 !important;font-weight:400 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_20 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 8px;
                
                    font-family:Paytone One !important;font-size:18px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }.tdi_20 .tdb-logo-text-title{
                    font-family:Limelight !important;font-size:50px !important;line-height:1 !important;font-weight:400 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_20 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 4px;
                
                    display: none;
                
                    font-family:Paytone One !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }.tdi_20 .tdb-logo-text-title{
                    font-family:Limelight !important;font-size:38px !important;line-height:1 !important;font-weight:400 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                }.tdi_20 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Limelight !important;font-size:42px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_20 .tdb-logo-icon{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://conceptualrevolutions.com/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMzUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" class="tdb-logo-img td-retina-data" data-retina="https://conceptualrevolutions.com/wp-content/uploads/2022/05/CRWhite.png" data-src="https://conceptualrevolutions.com/wp-content/uploads/2022/05/CRWhite.png" alt="Logo"  title=""  width="350" height="150" /></span></a></div></div></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_22{
width:18% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22{
width:20% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22{
width:6% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" ><style>/* custom css */
.tdi_23 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_23 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_23 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_23 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_23 .tdb-header-search-button-mob svg,
                .tdi_23 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:18% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25{
width:14% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
width:16% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" ><style>/* custom css */
.tdi_26 .tdb-block-inner{
                    text-align: right;
                }.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_26 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_26 .tdb-mobile-menu-button svg,
                .tdi_26 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M945.172 561.724h-866.376c-22.364 0-40.55-18.196-40.55-40.591 0-22.385 18.186-40.581 40.55-40.581h866.365c22.385 0 40.561 18.196 40.561 40.581 0.010 22.395-18.176 40.591-40.55 40.591v0zM945.183 330.403h-866.386c-22.374 0-40.55-18.196-40.55-40.571 0-22.405 18.176-40.612 40.55-40.612h866.376c22.374 0 40.561 18.207 40.561 40.612 0.010 22.364-18.186 40.571-40.55 40.571v0zM945.172 793.066h-866.376c-22.374 0-40.55-18.196-40.55-40.602 0-22.385 18.176-40.581 40.55-40.581h866.365c22.385 0 40.581 18.196 40.581 40.581 0.010 22.395-18.196 40.602-40.571 40.602v0z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
margin-bottom:0px !important;
}</style><div id="tdi_29" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30{
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
padding-right:10px !important;
padding-left:10px !important;
}
}</style><div class="tdi_29_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_29_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("") !important;
background-position:center center !important;
opacity:0.3 !important;
background-size:cover !important;
}</style></div><style>.tdi_29_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
width:6% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33" ><style>/* custom css */
.tdi_33 .tdb-logo-a,
                .tdi_33 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_33 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 10px;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Paytone One !important;font-size:25px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }.tdi_33 .tdb-logo-text-title{
                    display: none;
                
                    color: var(--primary);
                
                    font-family:Limelight !important;font-size:54px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_33 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_33 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 8px;
                
                    font-family:Paytone One !important;font-size:18px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:0px !important;;
                }.tdi_33 .tdb-logo-text-title{
                    font-family:Limelight !important;font-size:45px !important;line-height:1 !important;font-weight:400 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 4px;
                
                    font-family:Paytone One !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }.tdi_33 .tdb-logo-text-title{
                    font-family:Limelight !important;font-size:38px !important;line-height:1 !important;font-weight:400 !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://conceptualrevolutions.com/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMzUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" class="tdb-logo-img td-retina-data" data-retina="https://conceptualrevolutions.com/wp-content/uploads/2022/05/CRWhite.png" data-src="https://conceptualrevolutions.com/wp-content/uploads/2022/05/CRWhite.png" alt="Logo"  title=""  width="350" height="150" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">M</span><span class="tdb-logo-text-tagline">Metropolitan</span></span></a></div></div></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35{
width:64% !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
width:78% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36"  style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_36{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36{
margin-right:8px !important;
margin-left:8px !important;
}
}</style><style>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</style><style>.tdi_36 .tdb-menu > li.current-menu-item > a,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a,
				.tdi_36 .tdb-menu > li:hover > a,
				.tdi_36 .tdb-menu > li.tdb-hover > a,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: var(--metro-blue);
				}.tdi_36 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: var(--metro-blue);
				}.tdi_36 .tdb-menu > li > a:after,
				.tdi_36 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-menu > li.current-menu-item > a:after,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_36 .tdb-menu > li:hover > a:after,
				.tdi_36 .tdb-menu > li.tdb-hover > a:after,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 25px;
				}
}</style><style>.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_36 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: var(--metro-blue);
				}.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: var(--metro-blue);
				}</style><div id=tdi_36 class="td_block_inner td-fix-index"><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10"><a href="https://conceptualrevolutions.com/health"><div class="tdb-menu-item-text">Health</div></a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13"><a href="https://conceptualrevolutions.com/world"><div class="tdb-menu-item-text">World</div></a></li><li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-631"><a href="https://conceptualrevolutions.com/news"><div class="tdb-menu-item-text">News</div></a></li><li id="menu-item-3071" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3071"><a href="https://conceptualrevolutions.com/web-series"><div class="tdb-menu-item-text">Web-Series</div></a></li><li id="menu-item-3072" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3072"><a href="https://conceptualrevolutions.com/anime-manga"><div class="tdb-menu-item-text">Anime/Manga</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_39 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39" ><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
margin-left:10px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://conceptualrevolutions.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">Search here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41{
width:18% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
width:16% !important;
justify-content:center !important;
text-align:center !important;
}
}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_42" class="tdc-zone"><div class="tdc_zone tdi_43  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_43{
                    min-height: 0;
                }.tdi_43:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_43:before {
                        width: 100%;
                    }
                }</style><div id="tdi_44" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_45  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45 .tdc-row-video-background-error,
	                .tdi_45 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_45{
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

.tdi_45 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
padding-right:10px !important;
padding-left:10px !important;
}
}</style><div class="tdi_44_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_44_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("") !important;
background-position:center center !important;
opacity:0.3 !important;
background-size:cover !important;
}</style></div><style>.tdi_44_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_47{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
width:6% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48" ><style>/* custom css */
.tdi_48 .tdb-logo-a,
                .tdi_48 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_48 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_48 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 10px;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Paytone One !important;font-size:25px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }.tdi_48 .tdb-logo-text-title{
                    display: none;
                
                    color: var(--primary);
                
                    font-family:Limelight !important;font-size:54px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_48 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_48 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 8px;
                
                    font-family:Paytone One !important;font-size:18px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:0px !important;;
                }.tdi_48 .tdb-logo-text-title{
                    font-family:Limelight !important;font-size:45px !important;line-height:1 !important;font-weight:400 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 4px;
                
                    font-family:Paytone One !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }.tdi_48 .tdb-logo-text-title{
                    font-family:Limelight !important;font-size:38px !important;line-height:1 !important;font-weight:400 !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://conceptualrevolutions.com/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMzUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" class="tdb-logo-img td-retina-data" data-retina="https://conceptualrevolutions.com/wp-content/uploads/2022/05/CRWhite.png" data-src="https://conceptualrevolutions.com/wp-content/uploads/2022/05/CRWhite.png" alt="Logo"  title=""  width="350" height="150" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">M</span><span class="tdb-logo-text-tagline">Metropolitan</span></span></a></div></div></div></div><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_50{
width:64% !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50{
width:78% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51"  style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_51{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51{
margin-right:8px !important;
margin-left:8px !important;
}
}</style><style>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</style><style>.tdi_51 .tdb-menu > li.current-menu-item > a,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a,
				.tdi_51 .tdb-menu > li:hover > a,
				.tdi_51 .tdb-menu > li.tdb-hover > a,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: var(--metro-blue);
				}.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: var(--metro-blue);
				}.tdi_51 .tdb-menu > li > a:after,
				.tdi_51 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51 .tdb-menu > li.current-menu-item > a:after,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_51 .tdb-menu > li:hover > a:after,
				.tdi_51 .tdb-menu > li.tdb-hover > a:after,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 25px;
				}
}</style><style>.tdi_51 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_51 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_51 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_51 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_51 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_51 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: var(--metro-blue);
				}.tdi_51 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: var(--metro-blue);
				}</style><div id=tdi_51 class="td_block_inner td-fix-index"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10"><a href="https://conceptualrevolutions.com/health"><div class="tdb-menu-item-text">Health</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13"><a href="https://conceptualrevolutions.com/world"><div class="tdb-menu-item-text">World</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-631"><a href="https://conceptualrevolutions.com/news"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3071"><a href="https://conceptualrevolutions.com/web-series"><div class="tdb-menu-item-text">Web-Series</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3072"><a href="https://conceptualrevolutions.com/anime-manga"><div class="tdb-menu-item-text">Anime/Manga</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_54 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_54" ><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54{
margin-left:10px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://conceptualrevolutions.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">Search here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div></div></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_56{
width:18% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56{
width:16% !important;
justify-content:center !important;
text-align:center !important;
}
}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="9406" data-autoload-type="" data-autoload-count="50" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap tdb-autoload-wrap"><article id="template-id-8119"
class="post-8119 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer"                     data-post-edit-url=""                     data-post-title="Who Is The Kid In Avatar 2&#039;s Official Teaser Trailer?"                ><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none td-login-modal-wrap"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><form id="registerForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_57" class="tdc-zone"><div class="tdc_zone tdi_58  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_58{
                    min-height: 0;
                }</style><div id="tdi_59" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_60  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60{
padding-top:70px !important;
padding-bottom:70px !important;
}

.tdi_60 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60{
padding-top:60px !important;
padding-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
padding-top:60px !important;
padding-bottom:60px !important;
}
}</style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_63  td-pb-border-top td_block_template_1"><div class="td-fix-index"><div class="quads-location quads-ad5166" id="quads-ad5166" style="float:none;margin:0px;"><ins class="adsbygoogle"
style="display:block;"
data-ad-format="auto"
data-ad-client="ca-pub-8257473838740636"
data-ad-slot="3779552623"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div></div></div><div class="td_block_wrap tdb_single_categories tdi_64 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64" ><style>/* inline tdc_css att */

.tdi_64{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_64 .tdb-entry-category{
					padding: 8px 14px;
				
					margin: 0 5px 5px;
				
					color: #ffffff !important;
				
					font-family:Montserrat !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_64 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: var(--metro-blue) !important;
				}.tdi_64 .tdb-cat-bg:before{
					background-color: var(--metro-blue-acc);
				}.tdi_64 .tdb-entry-category:hover{
					color: rgba(255,255,255,0.8) !important;
				}.tdi_64 .tdb-cat-bg,
				.tdi_64 .tdb-cat-bg:before{
					border-radius: 4px;
				}.tdi_64 .tdb-cat-sep{
					font-size: 14px;
				
					color: #999999;
				}.tdi_64 .tdb-cat-sep-svg svg,
				.tdi_64 .tdb-cat-sep-svg svg *{
					fill: #999999;
				}.tdi_64 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64{
					text-align: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64 .tdb-entry-category{
					margin: 0 3px 3px;
				
					font-family:Montserrat !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_64 .tdb-cat-sep{
					font-size: 11px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64 .tdb-entry-category{
					margin: 0 3px 3px;
				
					font-family:Montserrat !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://conceptualrevolutions.com/news" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_65 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65" ><style>/* inline tdc_css att */

.tdi_65{
margin-top:20px !important;
margin-right:auto !important;
margin-bottom:40px !important;
margin-left:auto !important;
width:90% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65{
margin-top:15px !important;
margin-bottom:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
margin-top:10px !important;
margin-bottom:30px !important;
width:95% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65{
margin-top:10px !important;
margin-bottom:30px !important;
width:100% !important;
}
}</style><style>/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_65 .tdb-title-text{
					color: #000000;
				
					font-family:Paytone One !important;font-size:50px !important;line-height:1.1 !important;font-weight:700 !important;
				}.tdi_65 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_65 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_65{
					text-align: center;
				}.tdi_65 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_65 .tdb-title-text{
					font-family:Paytone One !important;font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65 .tdb-title-text{
					font-family:Paytone One !important;font-size:36px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65 .tdb-title-text{
					font-family:Paytone One !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Who Is The Kid In Avatar 2&#8217;s Official Teaser Trailer?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_66  td-pb-border-top td_block_template_1"><div class="td-fix-index"><div class="quads-location quads-ad5166" id="quads-ad5166" style="float:none;margin:0px;"><ins class="adsbygoogle"
style="display:block;"
data-ad-format="auto"
data-ad-client="ca-pub-8257473838740636"
data-ad-slot="3779552623"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div></div></div><div class="td_block_wrap tdb_single_post_share tdi_67 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67" ><style>/* inline tdc_css att */

.tdi_67{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67{
margin-bottom:0px !important;
}
}</style><style>/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_67 .td-post-sharing,
				.tdi_67 .tdb-share-classic{
					text-align: center;
				}.tdi_67 .td-social-share-text{
					font-family:Montserrat !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_67 .td-social-network{
					font-family:Montserrat !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_67 .td-social-expand-tabs-icon,
				.tdi_67 .td-icon-share{
					color: var(--metro-blue);
				}.tdi_67 .td-social-share-text .td-social-but-text{
					color: #000000;
				}.tdi_67 .td-social-handler .td-social-but-text:before{
					background-color: #000000;
				}.tdi_67 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_67 .td-social-network .td-social-but-icon i{
					color: var(--metro-blue);
				}.tdi_67 .td-social-network .td-social-but-text{
					color: #000000;
				}.tdi_67 .td-social-network .td-social-but-text:before{
					background-color: #000000;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67 .td-social-network{
					font-family:Montserrat !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67 .td-social-network{
					font-family:Montserrat !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}
}</style><div id="tdi_67" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fconceptualrevolutions.com%2Fnews%2Fwho-is-the-kid-in-avatar-2s-official-teaser-trailer" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Who+Is+The+Kid+In+Avatar+2%E2%80%99s+Official+Teaser+Trailer%3F&url=https%3A%2F%2Fconceptualrevolutions.com%2Fnews%2Fwho-is-the-kid-in-avatar-2s-official-teaser-trailer&via=Conceptual+Revolutions" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer&amp;media=https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772.jpg&description=Who+Is+The+Kid+In+Avatar+2%E2%80%99s+Official+Teaser+Trailer%3F" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Who+Is+The+Kid+In+Avatar+2%E2%80%99s+Official+Teaser+Trailer%3F %0A%0A https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_67" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div id="tdi_68" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_69  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_69,
                .tdi_69 .tdc-columns{
                    min-height: 0;
                }.tdi_69,
				.tdi_69 .tdc-columns{
				    display: block;
				}.tdi_69 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_69 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_69 .tdc-row-video-background-error,
	                .tdi_69 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_69 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_69 .tdc-row-video-background-error,
	                .tdi_69 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_69 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_69 .tdc-row-video-background-error,
	                .tdi_69 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_69 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_69 .tdc-row-video-background-error,
	                .tdi_69 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_69{
margin-bottom:100px !important;
}

.tdi_69 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-bottom:60px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
margin-bottom:80px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-bottom:60px !important;
padding-right:5px !important;
padding-left:5px !important;
}
}</style><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_71 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_71{
margin-bottom:60px !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_72 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" ><style>/* inline tdc_css att */

.tdi_72{
margin-bottom:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
margin-right:-20px !important;
margin-bottom:25px !important;
margin-left:-20px !important;
}
}</style><style>/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_72 .td-audio-player{
                    font-size: 12px;
                }.tdi_72 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_72:hover .tdb-block-inner:before{
                    opacity: 0;
                }</style><div class="tdb-block-inner td-fix-index">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2OTYiIGhlaWdodD0iMzkyIiB2aWV3Qm94PSIwIDAgNjk2IDM5MiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4="
width="696"
height="392"
class="entry-thumb"
data-src="https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772-696x392.jpg" data-srcset="https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772-696x392.jpg 696w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772-300x169.jpg 300w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772-1024x576.jpg 1024w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772-768x432.jpg 768w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772-150x84.jpg 150w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772-1068x601.jpg 1068w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772.jpg 1280w" data-sizes="(max-width: 696px) 100vw, 696px"
alt="Who Is The Kid In Avatar 2's Official Teaser Trailer?"
title="Who Is The Kid In Avatar 2's Official Teaser Trailer?"
/></div></div><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_73  td-pb-border-top td_block_template_1"><div class="td-fix-index"><div class="quads-location quads-ad5166" id="quads-ad5166" style="float:none;margin:0px;"><ins class="adsbygoogle"
style="display:block;"
data-ad-format="auto"
data-ad-client="ca-pub-8257473838740636"
data-ad-slot="3779552623"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div></div></div><div class="vc_row_inner tdi_75  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_75{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_75,
				.tdi_75 .tdc-inner-columns{
				    display: block;
				}.tdi_75 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
margin-bottom:40px !important;
}

.tdi_75 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
margin-bottom:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
margin-bottom:30px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}</style><div class="vc_column_inner tdi_77  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 .vc_column-inner > .wpb_wrapper,
				.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_77 .vc_column-inner,
				.tdi_77 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_77 .vc_column-inner > .wpb_wrapper,
				.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77{
justify-content:center !important;
text-align:center !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_78 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_78" ><style>/* inline tdc_css att */

.tdi_78{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-bottom:10px !important;
width:100% !important;
}
}</style><style>/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_78{
                    display: inline-block;
                }.tdi_78 .tdb-block-inner{
                    justify-content: center;
                }.tdi_78 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_78 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78 .tdb-author-by{
					color: #aaaaaa;
				}.tdi_78 .tdb-author-name{
					color: #000000;
				
					font-family:Montserrat !important;font-size:15px !important;line-height:1.2 !important;font-style:italic !important;font-weight:600 !important;text-transform:capitalize !important;
				}.tdi_78 .tdb-author-name:hover{
					color: var(--metro-blue);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78 .tdb-author-by{
                    margin-right: 8px;
                }.tdi_78 .tdb-author-name{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.2 !important;font-style:italic !important;font-weight:600 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78 .tdb-author-name{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.2 !important;font-style:italic !important;font-weight:600 !important;text-transform:capitalize !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://conceptualrevolutions.com/author/miloni" title="Miloni Chheda"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" alt='Miloni Chheda' data-src='https://secure.gravatar.com/avatar/22b1ceffbe41e9a89b0afdf23aee4e0c?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/22b1ceffbe41e9a89b0afdf23aee4e0c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://conceptualrevolutions.com/author/miloni">Miloni Chheda</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_79 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_79" ><style>/* inline tdc_css att */

.tdi_79{
margin-top:-1px !important;
margin-bottom:0px !important;
margin-left:20px !important;
padding-left:20px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 1px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_79 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-top:0px !important;
margin-left:0px !important;
padding-left:0px !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}</style><style>/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_79 svg{
                    width: 14px;
                }.tdi_79 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_79{
					color: #000000;
				
					font-family:Montserrat !important;font-size:15px !important;line-height:1.2 !important;font-style:italic !important;font-weight:600 !important;
				}.tdi_79 svg,
				.tdi_79 svg *{
					fill: #000000;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.2 !important;font-style:italic !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.2 !important;font-style:italic !important;font-weight:600 !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-05-13T21:50:44+05:30">May 13, 2022</time></div></div></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_80 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_80" ><style>/* inline tdc_css att */

.tdi_80{
margin-top:0px !important;
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><p><span style="font-family: 'times new roman', times, serif; font-size: 20px;">The big news is ready to be shared along with the new teaser of <strong>Avatar 2 which</strong> has been making a lot of noise all across the globe. Nonetheless, its fans are having a lot of big questions about the upcoming title. This article is written so that some of these questions are given an answer. </span></p><p><span style="font-family: 'times new roman', times, serif; font-size: 20px;">It is a known fact that Avatar is looked upon as one of the biggest movies ever to be made in cinema. In addition to this, it has broken over a number of records at the box office as well as mentioned the part that the second installment of the show is expected to do the same.</span></p><p><span style="font-family: 'times new roman', times, serif; font-size: 20px;">Also mention the part that the authorities have recently dropped a teaser of Avatar: The Way of Water and though the fans are already putting up big discussions and talks on the title as what will be portrayed ahead as the big story will be continuing ahead from the previous installment to the upcoming one.</span></p><div class="quads-location quads-ad5172 " id="quads-ad5172" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;"><ins class="adsbygoogle"
style="display:block;"
data-ad-format="auto"
data-ad-client="ca-pub-8257473838740636"
data-ad-slot="3779552623"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div><h2><span style="font-family: 'arial black', sans-serif; font-size: 28px;"><strong>Is Avatar 2: The Way Of Water All Set To Arrive Soon With A Bigger Storyline? </strong></span></h2><p><span style="font-size: 20px; font-family: 'arial black', sans-serif;">Also Read: <a href="https://conceptualrevolutions.com/web-series/kate-middleton-looks-adorable-in-blue-as-she-arrives-in-scotland-see">Kate Middleton Looks ADORABLE in Blue as She arrives in Scotland: See</a></span></p><p><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjU3NiIgdmlld0JveD0iMCAwIDEwMjQgNTc2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" class="aligncenter wp-image-9470 size-large" data-src="https://conceptualrevolutions.com/wp-content/uploads/2022/05/Untitled-design-2022-05-13T214918.813-1024x576.jpg" alt="Who Is The Kid In Avatar 2's Official Teaser Trailer?" width="1024" height="576" data-srcset="https://conceptualrevolutions.com/wp-content/uploads/2022/05/Untitled-design-2022-05-13T214918.813-1024x576.jpg 1024w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/Untitled-design-2022-05-13T214918.813-300x169.jpg 300w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/Untitled-design-2022-05-13T214918.813-768x432.jpg 768w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/Untitled-design-2022-05-13T214918.813-150x84.jpg 150w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/Untitled-design-2022-05-13T214918.813-696x392.jpg 696w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/Untitled-design-2022-05-13T214918.813-1068x601.jpg 1068w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/Untitled-design-2022-05-13T214918.813.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></p><p><span style="font-family: 'times new roman', times, serif; font-size: 20px;">The much-awaited sequel of Avatar is undoubted, going to be marvelous and huge but the makers are yet to reveal information regarding this upcoming installment. Also, how it would run with the storyline is yet to be disclosed. The first teaser of the title was recently released and though taking everyone back to Pandora and the Navi people and the fans are delighted to relive the experience once again whereas to mention that there is one human running along with the blue creature race and everyone has been raising over questions at the time as to who exactly that human is and what is his/her role in Avatar: The Way of Water.</span></p><div class="quads-location quads-ad5172 " id="quads-ad5172" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;"><ins class="adsbygoogle"
style="display:block;"
data-ad-format="auto"
data-ad-client="ca-pub-8257473838740636"
data-ad-slot="3779552623"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div><p><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1NjkiIGhlaWdodD0iNTY5IiB2aWV3Qm94PSIwIDAgNTY5IDU2OSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" loading="lazy" class="aligncenter wp-image-9408" data-src="https://conceptualrevolutions.com/wp-content/uploads/2022/05/FFF1.jpg" alt="Who Is The Kid In Avatar 2's Official Teaser Trailer?" width="569" height="569" data-srcset="https://conceptualrevolutions.com/wp-content/uploads/2022/05/FFF1.jpg 500w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/FFF1-300x300.jpg 300w, https://conceptualrevolutions.com/wp-content/uploads/2022/05/FFF1-150x150.jpg 150w" data-sizes="(max-width: 569px) 100vw, 569px" /></p><p>&nbsp;</p><p><span style="font-family: 'times new roman', times, serif; font-size: 20px;">The human which was featured in the trailer is Javier “Spider” Socorro. The character is played by Jack Champion. The audience is expected to see how Spider was born on Hell’s Gate but he was later rescued by Jake and Neytiri. Even though a good part of the story has been revealed in this part, Jake went on to save the boy at the time. On the other hand, it was Neytiri who always saw the boy as someone who would destroy her home and basically mentioned that she was never over this part and the producer has stated the background story.</span></p><hr /><p><span style="font-family: 'times new roman', times, serif; font-size: 20px;"><strong>For More Follow <a href="http://www.conceptualrevolutions.com/"> Conceptual Revolutions</a> and for more content related to <a href="https://conceptualrevolutions.com/anime-manga">Anime/Manga</a>, <a href="https://conceptualrevolutions.com/news">News</a>, <a href="https://conceptualrevolutions.com/web-series">Web-Series</a>, <a href="https://conceptualrevolutions.com/health">Health</a>, etc</strong>.</span></p><div class="quads-location quads-ad5172 " id="quads-ad5172" style="float:none;margin:0px 0 0px 0;text-align:center;padding:0px 0 0px 0;"><ins class="adsbygoogle"
style="display:block;"
data-ad-format="auto"
data-ad-client="ca-pub-8257473838740636"
data-ad-slot="3779552623"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div></div></div></div></div><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky"><style scoped>/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 > .wpb_wrapper,
				.tdi_83 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_83 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_84  td-pb-border-top td_block_template_1"><div class="td-fix-index"><div class="quads-location quads-ad5166" id="quads-ad5166" style="float:none;margin:0px;"><ins class="adsbygoogle"
style="display:block;"
data-ad-format="auto"
data-ad-client="ca-pub-8257473838740636"
data-ad-slot="3779552623"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_85 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85" ><style>/* inline tdc_css att */

.tdi_85{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
margin-bottom:5px !important;
}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_86 .tdm-title{
					color: #000000;
				}.tdi_86 .tdm-title{
					font-family:Paytone One !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86 .tdm-title{
					font-family:Paytone One !important;font-size:22px !important;line-height:1 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86 .tdm-title{
					font-family:Paytone One !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;
				}
}</style><div class="tds-title tds-title1 td-fix-index tdi_86"><h3 class="tdm-title tdm-title-sm">Related articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_87 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_87" ><style>/* inline tdc_css att */

.tdi_87{
margin-bottom:0px !important;
border-color:rgba(255,255,255,0.16) !important;
border-style:solid !important;
border-width:0 !important;
}</style><style>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</style><script type="litespeed/javascript">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</script><div class="td-block-title-wrap"></div><div id=tdi_87 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://conceptualrevolutions.com/anime-manga/one-piece-episode-1017-release-date" rel="bookmark" class="td-image-wrap " title="One Piece Episode 1017 Release Date And Time, Spoilers, Recap, Cast &#038; News Updates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://conceptualrevolutions.com/wp-content/uploads/2022/05/One-Piece-Chapter-1030-3-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info">
<a href="https://conceptualrevolutions.com/anime-manga" class="td-post-category">Anime/Manga</a><h3 class="entry-title td-module-title"><a href="https://conceptualrevolutions.com/anime-manga/one-piece-episode-1017-release-date" rel="bookmark" title="One Piece Episode 1017 Release Date And Time, Spoilers, Recap, Cast &#038; News Updates">One Piece Episode 1017 Release Date And Time, Spoilers, Recap, Cast &#038; News Updates</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">One Piece Episode 1017 is all set to be...</div><div class="td-read-more">
<a href="https://conceptualrevolutions.com/anime-manga/one-piece-episode-1017-release-date">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://conceptualrevolutions.com/anime-manga/fanfare-of-adolescence-episode-7-release-date-and-time" rel="bookmark" class="td-image-wrap " title="Fanfare of Adolescence Episode 7 Release Date And Time, Spoilers, Recap, Cast &#038; News Updates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://conceptualrevolutions.com/wp-content/uploads/2022/05/Untitled-design-2022-05-13T153916.808-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info">
<a href="https://conceptualrevolutions.com/anime-manga" class="td-post-category">Anime/Manga</a><h3 class="entry-title td-module-title"><a href="https://conceptualrevolutions.com/anime-manga/fanfare-of-adolescence-episode-7-release-date-and-time" rel="bookmark" title="Fanfare of Adolescence Episode 7 Release Date And Time, Spoilers, Recap, Cast &#038; News Updates">Fanfare of Adolescence Episode 7 Release Date And Time, Spoilers, Recap, Cast &#038; News Updates</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">Fanfare of Adolescence Episode 7 is all set to...</div><div class="td-read-more">
<a href="https://conceptualrevolutions.com/anime-manga/fanfare-of-adolescence-episode-7-release-date-and-time">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://conceptualrevolutions.com/anime-manga/mercenary-enrollment-chapter-85-release-date-spoilers-raw-scan-countdown-and-read-online" rel="bookmark" class="td-image-wrap " title="Mercenary Enrollment Chapter 85 Release Date, Spoilers, Raw Scan, Countdown And Read Online" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://conceptualrevolutions.com/wp-content/uploads/2022/05/Kim-Hye-Soos-net-worth-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info">
<a href="https://conceptualrevolutions.com/anime-manga" class="td-post-category">Anime/Manga</a><h3 class="entry-title td-module-title"><a href="https://conceptualrevolutions.com/anime-manga/mercenary-enrollment-chapter-85-release-date-spoilers-raw-scan-countdown-and-read-online" rel="bookmark" title="Mercenary Enrollment Chapter 85 Release Date, Spoilers, Raw Scan, Countdown And Read Online">Mercenary Enrollment Chapter 85 Release Date, Spoilers, Raw Scan, Countdown And Read Online</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">Mercenary Enrollment Chapter 85 will be released on May...</div><div class="td-read-more">
<a href="https://conceptualrevolutions.com/anime-manga/mercenary-enrollment-chapter-85-release-date-spoilers-raw-scan-countdown-and-read-online">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://conceptualrevolutions.com/anime-manga/requiem-of-the-rose-king-episode-18-release-date-preview-did-god-choose-richard-to-defeat-the-curse-of-darkness" rel="bookmark" class="td-image-wrap " title="Requiem Of The Rose King Episode 18: Release Date, Preview: Did God Choose Richard To Defeat the Curse of Darkness?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-09T003633.942-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info">
<a href="https://conceptualrevolutions.com/anime-manga" class="td-post-category">Anime/Manga</a><h3 class="entry-title td-module-title"><a href="https://conceptualrevolutions.com/anime-manga/requiem-of-the-rose-king-episode-18-release-date-preview-did-god-choose-richard-to-defeat-the-curse-of-darkness" rel="bookmark" title="Requiem Of The Rose King Episode 18: Release Date, Preview: Did God Choose Richard To Defeat the Curse of Darkness?">Requiem Of The Rose King Episode 18: Release Date, Preview: Did God Choose Richard To Defeat the Curse of Darkness?</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">Requiem Of The Rose King Episode 18 will be...</div><div class="td-read-more">
<a href="https://conceptualrevolutions.com/anime-manga/requiem-of-the-rose-king-episode-18-release-date-preview-did-god-choose-richard-to-defeat-the-curse-of-darkness">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack "><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://conceptualrevolutions.com/anime-manga/my-hero-academia-chapter-355-release-date-and-time" rel="bookmark" class="td-image-wrap " title="My Hero Academia Chapter 355 Release Date And Time, Spoilers, Recap, Cast &#038; News Updates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-10T194700.047-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info">
<a href="https://conceptualrevolutions.com/anime-manga" class="td-post-category">Anime/Manga</a><h3 class="entry-title td-module-title"><a href="https://conceptualrevolutions.com/anime-manga/my-hero-academia-chapter-355-release-date-and-time" rel="bookmark" title="My Hero Academia Chapter 355 Release Date And Time, Spoilers, Recap, Cast &#038; News Updates">My Hero Academia Chapter 355 Release Date And Time, Spoilers, Recap, Cast &#038; News Updates</a></h3><div class="td-editor-date">
<span class="td-author-date">
</span></div><div class="td-excerpt">My Hero Academia Chapter 355 is all set to...</div><div class="td-read-more">
<a href="https://conceptualrevolutions.com/anime-manga/my-hero-academia-chapter-355-release-date-and-time">Read more</a></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_88  td-pb-border-top td_block_template_1"><div class="td-fix-index"><div class="quads-location quads-ad5166" id="quads-ad5166" style="float:none;margin:0px;"><ins class="adsbygoogle"
style="display:block;"
data-ad-format="auto"
data-ad-client="ca-pub-8257473838740636"
data-ad-slot="3779552623"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div></div></div></div></div></div></div><div id="tdi_89" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_90  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_90,
                .tdi_90 .tdc-columns{
                    min-height: 0;
                }.tdi_90,
				.tdi_90 .tdc-columns{
				    display: block;
				}.tdi_90 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_90{
margin-bottom:80px !important;
}

.tdi_90 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-bottom:60px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_90{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90{
margin-bottom:40px !important;
padding-right:5px !important;
padding-left:5px !important;
}
}</style><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 > .wpb_wrapper,
				.tdi_92 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_92 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_93" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_94  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_94,
                .tdi_94 .tdc-columns{
                    min-height: 0;
                }.tdi_94,
				.tdi_94 .tdc-columns{
				    display: block;
				}.tdi_94 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94{
margin-bottom:100px !important;
}

.tdi_94 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94{
margin-bottom:80px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
margin-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94{
margin-bottom:60px !important;
}
}</style><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 > .wpb_wrapper,
				.tdi_96 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_96 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_97 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_97" ><style>/* inline tdc_css att */

.tdi_97{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
margin-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97{
margin-bottom:35px !important;
}
}</style><style>/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_97 .tdb-next-post{
					padding: 20px;
				
					text-align: left;
				}.tdi_97 .tdb-next-post-bg{
					background-color: var(--metro-blue);
				}.tdi_97 .tdb-next-post a{
					color: #ffffff;
				
					font-family:Paytone One !important;font-size:28px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_97 .tdb-next-post:hover a{
					color: rgba(255,255,255,0.8);
				}.tdi_97 .tdb-next-post span{
					color: #ffffff;
				
					font-family:Montserrat !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_97 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_97 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }.tdi_97 .tdb-next-post a{
					font-family:Paytone One !important;font-size:26px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_97 .tdb-next-post span{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}@media (min-width: 768px) {
                    .tdi_97 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97 .tdb-next-post{
					padding: 15px;
				}.tdi_97 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }.tdi_97 .tdb-next-post a{
					font-family:Paytone One !important;font-size:22px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_97 .tdb-next-post span{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}@media (min-width: 768px) {
                    .tdi_97 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_97 .tdb-next-post{
					padding: 10px;
				}.tdi_97 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }.tdi_97 .tdb-next-post a{
					font-family:Paytone One !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_97 .tdb-next-post span{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}@media (min-width: 768px) {
                    .tdi_97 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://conceptualrevolutions.com/web-series/dynasty-season-5-episode-12-release-date-and-time">Dynasty Season 5 Episode 12 Release Date And Time, Spoilers, Recap, Cast &#038; News Updates</a></div></div></div><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_98  td-pb-border-top td_block_template_1"><div class="td-fix-index"><div class="quads-location quads-ad5166" id="quads-ad5166" style="float:none;margin:0px;"><ins class="adsbygoogle"
style="display:block;"
data-ad-format="auto"
data-ad-client="ca-pub-8257473838740636"
data-ad-slot="3779552623"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_99 tdb-content-vert-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_99" ><style>/* inline tdc_css att */

.tdi_99{
margin-bottom:40px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99{
justify-content:center !important;
text-align:center !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99{
margin-bottom:35px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://conceptualrevolutions.com/author/miloni" class="tdb-author-photo" title="Miloni Chheda"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iNTAwIiB2aWV3Qm94PSIwIDAgNTAwIDUwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" alt='Miloni Chheda' data-src='https://secure.gravatar.com/avatar/22b1ceffbe41e9a89b0afdf23aee4e0c?s=500&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/22b1ceffbe41e9a89b0afdf23aee4e0c?s=1000&#038;d=mm&#038;r=g 2x' class='avatar avatar-500 photo' height='500' width='500' loading='lazy'/></a><div class="tdb-author-info"><a href="https://conceptualrevolutions.com/author/miloni" class="tdb-author-name">Miloni Chheda</a><a href="http://conceptualrevolutions.con"  class="tdb-author-url">http://conceptualrevolutions.con</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div> <script type="litespeed/javascript">var tdb_login_sing_in_shortcode="on"</script> <div class="td_block_wrap tdb_single_comments tdi_100 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_100" ><style>.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_100{
margin-bottom:0px !important;
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://conceptualrevolutions.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input
class=""
id="author"
name="author"
placeholder="Name:*"
type="text"
value=""
size="30"  aria-required='true'
/>
<label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input
class=""
id="email"
name="email"
placeholder="Email:*"
type="text"
value=""
size="30"  aria-required='true'
/>
<label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input
class=""
id="url"
name="url"
placeholder="Website:"
type="text"
value=""
size="30"
/>
<label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent">
<input
id="wp-comment-cookies-consent"
name="wp-comment-cookies-consent"
type="checkbox"
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9406' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_101  td-pb-border-top td_block_template_1"><div class="td-fix-index"><div class="quads-location quads-ad5166" id="quads-ad5166" style="float:none;margin:0px;"><ins class="adsbygoogle"
style="display:block;"
data-ad-format="auto"
data-ad-client="ca-pub-8257473838740636"
data-ad-slot="3779552623"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Miloni Chheda"><meta itemprop="url" content="https://conceptualrevolutions.com/author/miloni"></span><meta itemprop="datePublished" content="2022-05-13T21:50:44+05:30"><meta itemprop="dateModified" content="2022-05-13T21:50:44+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://conceptualrevolutions.com/news/who-is-the-kid-in-avatar-2s-official-teaser-trailer"></span><meta itemprop="name" content="Conceptual Revolutions"></span><meta itemprop="headline" content="Who Is The Kid In Avatar 2&#039;s Official Teaser Trailer?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://conceptualrevolutions.com/wp-content/uploads/2022/05/cr-2022-05-13T215020.772.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_102" class="tdc-zone"><div class="tdc_zone tdi_103  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_103{
                    min-height: 0;
                }</style><div id="tdi_104" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_105  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_105,
                .tdi_105 .tdc-columns{
                    min-height: 0;
                }.tdi_105,
				.tdi_105 .tdc-columns{
				    display: block;
				}.tdi_105 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105{
padding-top:30px !important;
position:relative;
}

.tdi_105 .td_block_wrap{ text-align:left }</style><div class="tdi_104_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_104_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center bottom !important;
opacity:0.1 !important;
background-size:cover !important;
}</style></div><style>.tdi_104_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_107  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 > .wpb_wrapper,
				.tdi_107 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_107 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_107 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_107 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_109  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_109{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109,
				.tdi_109 .tdc-inner-columns{
				    display: block;
				}.tdi_109 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-bottom:30px !important;
border-color:rgba(255,255,255,0.3) !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_109 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109{
margin-bottom:25px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
margin-bottom:25px !important;
padding-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
margin-bottom:20px !important;
padding-bottom:20px !important;
}
}</style><div class="vc_column_inner tdi_111  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 .vc_column-inner > .wpb_wrapper,
				.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_111{
justify-content:center !important;
text-align:center !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_112 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_112" ><style>/* custom css */
.tdi_112 .tdb-logo-a,
                .tdi_112 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_112 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_112 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_112 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_112 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Paytone One !important;font-size:25px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }.tdi_112 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Limelight !important;font-size:54px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_112 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_112 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112 .tdb-logo-text-title{
                    font-family:Limelight !important;font-size:50px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_112 .tdb-logo-text-tagline{
                    font-family:Paytone One !important;font-size:22px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112 .tdb-logo-text-title{
                    font-family:Limelight !important;font-size:38px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_112 .tdb-logo-text-tagline{
                    font-family:Paytone One !important;font-size:18px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://conceptualrevolutions.com/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMzUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" class="tdb-logo-img td-retina-data" data-retina="https://conceptualrevolutions.com/wp-content/uploads/2022/05/CRWhite.png" data-src="https://conceptualrevolutions.com/wp-content/uploads/2022/05/CRWhite.png" alt="Logo"  title=""  width="350" height="150" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">M</span><span class="tdb-logo-text-tagline">Metropolitan</span></span></a></div></div><div class="td_block_wrap td_block_list_menu tdi_113 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_113" ><style>/* inline tdc_css att */

.tdi_113{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113{
margin-right:0px !important;
}
}</style><style>/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_113 ul{
					margin: 2px 0;
				
					text-align: center;
					justify-content: center;
				}.tdi_113 ul li{
					margin-bottom: 12px;
				}.tdi_113 ul li:last-child{
					margin-bottom: 0;
				}.tdi_113 a{
					color: #ffffff;
				}.tdi_113 a:hover{
					color: rgba(255,255,255,0.8);
				}.tdi_113 li{
					font-family:Montserrat !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113 li{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113 ul li{
					margin-bottom: 10px;
				}.tdi_113 ul li:last-child{
					margin-bottom: 0;
				}.tdi_113 li{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_113 ul li{
					margin-bottom: 15px;
				}.tdi_113 ul li:last-child{
					margin-bottom: 0;
				}
}</style><div class="td-block-title-wrap"></div><div id=tdi_113 class="td_block_inner td-fix-index"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8124"><a href="https://conceptualrevolutions.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8125"><a href="https://conceptualrevolutions.com/category/discover">Discover</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8126"><a href="https://conceptualrevolutions.com/category/lifestyle">Lifestyle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8127"><a href="https://conceptualrevolutions.com/category/celebs">Celebs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8128"><a href="https://conceptualrevolutions.com/category/food">Food</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8129"><a href="https://conceptualrevolutions.com/category/technology">Technology</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8130"><a href="https://conceptualrevolutions.com/category/travel">Travel</a></li></ul></div></div></div></div></div></div></div><div class="vc_row_inner tdi_115  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_115{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_115,
				.tdi_115 .tdc-inner-columns{
				    display: block;
				}.tdi_115 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_115{
margin-bottom:40px !important;
}

.tdi_115 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_115 { 
display:none !important;
} }</style><div class="vc_column_inner tdi_117  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_117{
                    vertical-align: baseline;
                }.tdi_117 .vc_column-inner > .wpb_wrapper,
				.tdi_117 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_117 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_117{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117{
margin-bottom:25px !important;
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_119  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_119{
                    vertical-align: baseline;
                }.tdi_119 .vc_column-inner > .wpb_wrapper,
				.tdi_119 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_119 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_119{
width:17% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_119{
margin-bottom:25px !important;
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_121  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_121{
                    vertical-align: baseline;
                }.tdi_121 .vc_column-inner > .wpb_wrapper,
				.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_121{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-bottom:25px !important;
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_123  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 .vc_column-inner > .wpb_wrapper,
				.tdi_123 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_123 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_123{
padding-top:10px !important;
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_125  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_125{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_125,
				.tdi_125 .tdc-inner-columns{
				    display: block;
				}.tdi_125 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_125{
margin-right:0px !important;
margin-left:0px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:rgba(255,255,255,0.3) !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_125 .td_block_wrap{ text-align:left }</style><div class="vc_column_inner tdi_127  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 .vc_column-inner > .wpb_wrapper,
				.tdi_127 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_127 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_128 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_128" ><style>/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
margin-bottom:15px !important;
}
}</style><style>/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_128{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_128 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_128 .tdm-descr a{
                    color: var(--metro-blue);
                }.tdi_128 .tdm-descr a:hover{
                    color: var(--metro-blue-acc);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}</style><p class="tdm-descr">© 2022 <a href="https://conceptualrevolutions.com/">Conceptual Revolutions</a></p></div></div></div></div></div></div></div></div></div></div></div></div></div></div> <script id='wpil-frontend-script-js-extra' type="litespeed/javascript">var wpilFrontend={"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"9406","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}}</script> <script type='text/javascript' src='https://conceptualrevolutions.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=4.6' id='litespeed-cache-js'></script>  <script type="litespeed/javascript">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</script> <script data-no-optimize="1" defer>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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://conceptualrevolutions.com/wp-content/litespeed/js/5766956f54099e41e759f7f528f50134.js?ver=b17af"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-05-13 16:34:03 -->
<!-- Page supported by LiteSpeed Cache 4.6 on 2022-05-13 22:04:02 -->
<!-- Guest Mode -->